Community
cancel
Showing results for 
Search instead for 
Did you mean: 
nisnevich
Beginner
217 Views

Keyboard problem with "Intel Graphics Command Center"

"Intel Graphics Command Center" binds Ctrl-Alt-<arrows> shortcuts to rotate the desktop. The problem is, these shortcuts interfere with other OS applications even when disabled.

IntelliJ IDEA users have faced this (bug report). Disabling the shortcuts in "Intel Graphics Command Center" didn't help (screenshot attached), but disabling the application itself has helped.

0 Kudos
3 Replies
Sebastian_M_Intel
Moderator
195 Views

Hello nisnevich, 

 

Thank you for posting on the Intel® communities.   

 

Intel® is currently investigating this behavior under bug ID CHJ-2633, the current work around consists of the following steps: 

 

1. Uninstall the Intel® Graphics Command Center: 

 

  • Go to Start Settings Apps Apps & features.  
  • In the Apps & features pane on the right, find the  Intel® Graphics Command Center and click on it. Then click "Uninstall." You may need to confirm by clicking "Uninstall" in the pop-up window.  

 

2. Reinstall the  Intel® Graphics Command Center: 

 

 

Regards, 

 

Sebastian M  

Intel Customer Support Technician  


Sebastian_M_Intel
Moderator
171 Views

Hello nisnevich,  

 

Were you able to check the previous post and follow our recommendations? Please let me know if you need more assistance.   

 

Regards,  

  

Sebastian M  

Intel Customer Support Technician  


Sebastian_M_Intel
Moderator
140 Views

Hello nisnevich,  

  

We have not heard back from you, so we will close this inquiry. If you need further assistance or if you have additional questions, please create a new thread and we will gladly assist you.  

 

Regards,  

  

Sebastian M 

Intel Customer Support Technician  


Reply