Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance, and optimization
Announcements
All support for Intel NUC 7 - 13 systems has transitioned to ASUS. Read latest update.
20334 Discussions

Monitor not working only DisplayPort

helpwithmonitorpls
682 Views

My monitor is not working with my display port.

I have a GTX 1050 and an i7-7700HQ

I don't know why but my monitor sometimes just turns off and says DisplayPort no signal.

The HDMI works. It is linked to my GPU but DisplayPort is linked to Integrated Graphics (Intel 630) so that has  made me think that there is a problem with the GPI

All drivers are up to date and (I know this sounds stupid) everything is plugged in to the right places.

Also, my monitor is hooked up to my laptop which does work and supports the 144hz and dual-monitor display.

My monitor is an Asus VG248QE and it is not recognised in anything when using DisplayPort but is detected when I use HDMI

 

0 Kudos
3 Replies
helpwithmonitorpls
676 Views

SOLVED

 

 

I just needed a new wire

0 Kudos
AlHill
Super User
671 Views

So we can have more information about your system, Download, run, and save the results of this utility as a text file:
https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility

Then ATTACH the text file (look at the instruction under the reply window).

Doc

0 Kudos
Daprez008
Beginner
180 Views

I am having the same issue. I have a core I5 6600 with a  HD Graphics 530. All drivers are up to date and my HDMI / DisplayPort cable is good. Can someone please help me fix this. 

0 Kudos
Reply