Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance, and optimization
20985 Discussions

My monitor - Not resuming with my keyboard / mouse signal

R_Kede
New Contributor I
2,238 Views

Hello.

I have this issue with my NUC.

My display was sleeping as it should have as my pc was active and playing music.
After a while i tried to wake my display up but to no avail.

I had no choice but to shut down my pc and start it up again.

 

2 days ago i re-installed windows 10.

I have  Intel Graphics Driver 27.20.100.8681 installed.

I device manager my keyboard and mouse are marked with a 'V" in "allow this device to wake up my pc.

 

thanx in advance.

 

0 Kudos
15 Replies
AlHill
Super User
2,230 Views

What model NUC?  Provide complete information.

Your driver is old.

 

So the Intel support engineers can have more information about your system, Please download and run the Intel System Support Utility (https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows- ) for Windows. Select all data categories and then have it generate a report. Next, have the tool Save the report to a text file (don't try to use the Submit capability; it doesn't work). Finally, using the Drag and drop here or browse files to attach dialog below the edit box for the body of your response post, upload and attach this file to the response post.

Doc (not an Intel employee or contractor)
[Maybe Windows 12 will be better]

0 Kudos
R_Kede
New Contributor I
2,221 Views

hi 

here it is

0 Kudos
DeividA_Intel
Employee
2,199 Views

Hello R_Kede,  

  


Thank you for posting on the Intel® communities. I am sorry to know that you are having issues with your Intel® NUC Kit NUC8i3BEH.

  


In order to better assist you, please try the following:  



1. Load defaults settings in the NUC's BIOS:

  • Press F2 during boot to enter BIOS Setup.
  • Press F9 to set defaults.
  • Press F10 to save and exit BIOS.

2. Check the Power Options on Power Options/Plan settings on Control Panel.

3. Go to the BIOS and check the following settings:

  1. Advanced > Devices > Onboard Devices > Auto Turn On TV > Select "From S3/S4/S5 Boot". TV turns on when Intel® NUC is powered on or resumes from S3/S4/S5 state.
  2. Advanced > Power > Secondary Power Settings (Right Section) > Deep S4/S5 > Select Disabled. Disable to allow to wake up from other methods besides the power button.
  3. Advanced > Power > Secondary Power Settings (Right Section) > USB S4/S5 Power > Enabled. Enable the USB Port power in S4/S5 state.
  4. Advanced > Power > Secondary Power Settings (Right Section) > Wake on USB from S5 > Enabled. Enable Wake on USB from S5 state.

4. Check with the TV/monitor manufacturer for firmware updates that might help to solve the issue.


Also, you can check the following article for more steps:




Regards,  

Deivid A. 

Intel Customer Support Technician 


0 Kudos
DeividA_Intel
Employee
2,180 Views

Hello R_Kede,  



I reviewed your post, please let me know if the issue was resolved, if not, do not hesitate, just reply back.


  

Regards,  

Deivid A.  

Intel Customer Support Technician  



0 Kudos
DeividA_Intel
Employee
2,157 Views

Hello R_Kede,  


  

We have not heard back from you, so we will close this inquiry. If you need further assistance or if you have additional questions, please create a new thread and we will gladly assist you.  


  

Regards,  

Deivid A.  

Intel Customer Support Technician  


0 Kudos
R_Kede
New Contributor I
2,153 Views

Actually the issue persists.

Nothing seems to resolve it.

 

I suspect there was something wrong with my gpu driver.

therefor I've installed the driver - Version 30.0.101.1660.

I hope this will resolve it but it's too soon to say.

my pc was OK till intel have started to push new GPU drivers few months ago.

DeividA_Intel
Employee
2,137 Views

Hello R_Kede, 



I am sorry to know that the issue persisted. I will monitor this thread so please let me know if you encounter an issue with the driver version 30.0.101.1660.


Thanks for your comprehension.


 

Regards,  

Deivid A.  

Intel Customer Support Technician 



0 Kudos
DeividA_Intel
Employee
2,121 Views

Hello R_Kede,  


 

I reviewed your post, please let me know if the issue was resolved, if not, do not hesitate, just reply back.

  


Regards,  

Deivid A.  

Intel Customer Support Technician  



0 Kudos
R_Kede
New Contributor I
2,111 Views

Hi.

Thanx. you’re very kind.

 

So far so good.

I think the issue has been resolved. not sure about it. I think so....

 

I really want to say - 

This issue has been going on for 3 years on and off.

Each time I got some other advice like upgrading my bios or my graphics driver, but to no avail.

The issue kept coming back after a while, and it seems to me like I’m the only one noticing it.

 

In addition to that -  3 years ago I got a replacement pc which is the current pc I’m using right now. With the original pc I had the same issue, which is waking up from sleep mode.

 

so it might be possible that there’s something wrong with intel’s graphic drivers.

Again- It’s a shame that only I notice it. I can’t explain it.

 

The only way to keep the current driver running without reinstalling microsoft’s driver, is to roll back to the current driver.

 

DeividA_Intel
Employee
2,089 Views

Hello R_Kede, 

 

 

Thanks for the confirmation. Since the driver version 30.0.101.1660 seems to solve the issue I will proceed to close this thread, however, if the issue comes back please try the following:

 

 

1. BIOS recovery:

2. If the BIOS recovery did not work, get in contact with us directly to check the warranty options that we have for you.

  1. US, Canadahttps://www.intel.com/content/www/us/en/support/contact-support.html#@11 
  2. Europe, Middle East, and Africahttps://www.intel.com/content/www/us/en/support/contact-support/emea-contact.html 
  3. Asia-Pacific: https://www.intel.com/content/www/us/en/support/contact-support/apac-contact.html 
  4. Latin Americahttps://www.intel.la/content/www/xl/es/support/contact-support/lar-contact.html 

 

 

Please keep in mind that this thread will no longer be monitored by Intel.  

 

 

Regards,  

Deivid A.  

Intel Customer Support Technician  

 

0 Kudos
R_Kede
New Contributor I
2,062 Views

I hate to say it, but the above mention issue still persists.

 

The current driver is " Intel Graphics Drivers 30.0.101.1994 " ( not as I've mentioned before ).

So, the joy was prematured.

 

The shortcut command i've been using for sleep mode is the following - 

Rundll32.exe Powrprof.dll,SetSuspendState 0,1,0

 

any advice would be appreciated.

 

In the meanwhile, I' going to use the "hibernate" option.

I hope it's gonna function as expected.

0 Kudos
R_Kede
New Contributor I
2,040 Views

Deleted by me ( R_Kede ).

Irrelevant.

0 Kudos
R_Kede
New Contributor I
1,991 Views

I wanna say- The issue persists.

It occurs once a day more or less, and everyday.

 

I tried hibernation, but it occurred in hibernation as well.

as far as i can remember, 3 years ago it happened also in linux. ( the bios version was other than the current one ). 

 

I no longer have a valid warranty on my pc.

 

I've done some research and saw many complaints like mine, these complaints sometimes also mention the issue on linux os.
Maybe there's something wrong with the bios default settings.

0 Kudos
R_Kede
New Contributor I
1,975 Views

I wanna say- I’ve implemented all advices I got, to no avail, including a pc replacement.

Since I’m left with no other choice, I’ll begin experimenting with all sorts of different bios settings.

 

One can follow my posts history and see, the issue is real and consistent.

 

I came across this post in the link.

It says one can try disable ASPM support in bios.

I tried it to no avail.

 

It also says,  one can change from UEFI to "legacy boot" support.

so now I'm on "legacy boot"  support, but it's too early to say if this option has resolved my problem.

It's take at least 24 hours.

 

https://www.reddit.com/r/intelnuc/comments/opewnc/intel_nuc_nuc8i7beh_dead_when_going_to_sleep/

 

Screenshot 2022-07-19 120336.png

0 Kudos
R_Kede
New Contributor I
1,955 Views

It's an update- 
The issue persists.

0 Kudos
Reply