Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance and optimization
17439 Discussions

Outputting to a TV loses part of the screen due to TV overscan

PeteVL
Beginner
385 Views

My system is a core i5-10400 and is outputting via HDMI to a TV. I have set the screen size to 1360x768, the Win10 OS is sending at FHD. The picture is fine except that the top, bottom, left and right of the screen are all missing some of the output due to the TV overscanning. When I try to use the custom resolution underscan field I get an error saying bad parameter.

Is there anything I can do to get the whole display on the visible part of the TV screen?

0 Kudos
1 Solution
AlHill
Super User
383 Views

Check your TV video settings and adjust as needed.

Doc (not an Intel employee or contractor)

View solution in original post

6 Replies
AlHill
Super User
384 Views

Check your TV video settings and adjust as needed.

Doc (not an Intel employee or contractor)

PeteVL
Beginner
377 Views

That was my first port of call and there are no settings on the TV (I've tried every one) that switch off overscan, so I was hoping that the Intel driver had an option to correct this problem. The only option I could find that seemed to have a chance of doing anything in this direction was the underscan field, but then I get an error. Maybe I'm being too hopeful.

n_scott_pearson
Super User Retired Employee
370 Views

From the Intel Graphics Command Center app, click on Display and then select the monitor (TV) having the overscan problem. In the parameters below, change the setting for Scale to Custom. A Custom Scaling window will then be opened. You will see scroll bars below and on the right side of the screen simulation. Use these scroll bars to adjust the screen size downwards until it will fit on the screen. Close the window when you are done.

Hope this helps,

...S

PeteVL
Beginner
359 Views

Hi, thanks for the information. Unfortunately the TV I was using died and when I tried your approach on another TV, the custom scale adjustment window didn't open, so I couldn't try it on the new TV, I guess that it only is available if the TV allows it. But in any case the new TV has an option that fixes the problem for me, and I am going to replace the old TV with a PC monitor which won't have the problem. But thanks for the info it may well be of help and work for others.

Raunak
Novice
254 Views

I have the same problem but for a 4K Monitor, When I tried to check this in Intel Graphics Command Centre app, in the scaling option - I can't find custom. Found this post, that says if we use recommended Resolution, that would not allow scaling option only Maintain Display Scaling option is allowed.  

 

Any pointers now to fix this is much appriciated.

PeteVL
Beginner
245 Views

I would hope that modern TVs, especially 4K variety would have an option to prevent overscan. I vaguely remember on the LG TV I had, that the display option was called JustScan or something like that, it was a while ago so I can't say exactly. But the TV itself sorted the problem. As for the Intel graphics centre I couldn't get it to do anything positive. You can maybe select a lower graphics resolution than 4k that will not fill the screen but will allow you to see all that the PC is trying to display. Sorry not to be more helpful.

Reply