Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance and optimization
18281 Discussions

Problems are still going on with uhd 730

Pyotr
Beginner
911 Views

Here's the story https://community.intel.com/t5/Graphics/11400-gpu-uhd-730-has-graphics-problems/m-p/1362579#M105752....I have told that my problem is solved but it's still going on not a big one but a bug is bug. I used to hear one long and three short beeps when I start my pc. After Joshua suggested that remove driver and install new one. I haven't heared beeps and problems look like solved but after a few restart it had started again today windows is updated driver with this Intel Corporation - Display - 27.20.100.9078 and this solved beeps but the other ones are still going on. I think windows updates  drivers and this is cause of the problem. Why I am telling this is I haven't had any windows update for a long time. When I first installed 11400 I haven't noticed any problems. But after that Windows is updated itself as I said after a long time and problems occured. I added ssu report, one website's screenshot and an in game screenshot.

0 Kudos
11 Replies
n_scott_pearson
Super User Retired Employee
895 Views

So let's be clear: If you are getting beeps before Windows has even had a chance to start loading, no Windows device driver, or its installation (or lack of installation), has anything to do with the problem. The problem is either a hardware issue or a BIOS issue; there are simply no other possibilities.

Most common cause for hardware issue is bad or incompatible memory. Bad memory doesn't always fail; it could be an intermittent issue. Now, I am not saying that this is your problem - but it should definitely be the first thing that you look at as the potential source for it.

Hope this helps,

...S

Pyotr
Beginner
882 Views

Scott thanks for your answer. Beeps started again. I realized that after driver update beeps dissapear and after a while they start again. If there is an anomaly in memory I should have heard "long and two short beeps" but this indicates an anomaly in gpu. Graphics defects also consistent with this situation.

n_scott_pearson
Super User Retired Employee
864 Views

Start by doing the following:

  1. Check Asus' site for an updated BIOS for your motherboard. If an updated BIOS is available, install it.
  2. Reset the BIOS configuration to defaults and then check over multiple power-off/power-on cycles whether the beeps are still occurring.

If the beeps are not occurring during these power cycles - that is, they are *only* occurring after soft reboots (i.e. Windows shutdown-restart) - then it is possible that memory or graphics engine (or both) is being left in a strange state and this could be a driver issue. In this case, I can only suggest that you upgrade to the very latest available driver package (which Intel just updated). You can download this driver here: https://www.intel.com/content/www/us/en/download/19344/intel-graphics-windows-dch-drivers.html.

...S

 

Pyotr
Beginner
838 Views

BIOS is up to date also GPU driver is up to date. I changed BIOS settings to default as you said beeps stopped last night, I tested it several times. But graphics defects were still going on. Today I turned on my pc and beeps were still there. I found the very same problem which is uploaded 10 months ago here, https://www.reddit.com/r/intel/comments/n6rjxr/i5_11400_uhd_730_issue/ I am very disappointed with this new cpu experience. I had a 4690 before, never had any problem with it. I am very regretful that even I don't need a new cpu, I bought a new one.

David_G_Intel
Moderator
803 Views

Hello Pyotr


Thank you for posting on the Intel️® communities. You mentioned that the processor was replaced, let us know if the issue persists, if you want the thread closed or if you have any questions.


Regards, 

David G 

Intel Customer Support Technician 


Pyotr
Beginner
780 Views
I haven't told that processor was replaced. I told that I had a i5 4690 before and never had any problem with it. I hadn't needed a CPU, 4690 was doing its job very well, but I have bought this 11400 and gives me headache.
David_G_Intel
Moderator
762 Views

Thank you for the update. You can run the Intel® Processor Diagnostic Tool to confirm if there are any issues with the processor/integrated graphics:

You can also use the latest driver for testing, version 30.0.101.1340. If the BIOS is updated, you're using the latest drivers and the processor passed the Intel PDT, it's recommended to contact the motherboard manufacturer for additional steps.

If the issues persist and they confirm the motherboard to be working fine, you can call Intel support or the place of purchase for warranty options. The warranty process can't be completed through the forums. Let us know if you have any questions.


Regards, 

David G 

Intel Customer Support Technician 


Pyotr
Beginner
736 Views

David, I realized that my gpu driver version was 27.20.100.9078 which is very old, even I updated a few times the lastest version manually. Whenever I updated the lastest version problems were gone but a few days later they came back. 27.20.100.9078 this version of gpu driver was installed by windows update. So I think OS somehow reinstalled older version. There's an article about this problem https://www.intel.com/content/www/us/en/support/articles/000056993/graphics.html This time I updated the driver with intel graphics installer and I checked gpu driver version is 30.0.101.1340. No more beeps and graphics defects so far. But I am going to wait at least two days to be sure, probably there won't be any problem anymore. Thanks for your support.

David_G_Intel
Moderator
692 Views

Thank you for the update, let us know if the issue persists and provide the PDT results if it does.


Regards, 

David G 

Intel Customer Support Technician 


Pyotr
Beginner
655 Views

David when you told me that to do pdt. I did it and passed all the tests without any problem should I send results anyway ? Driver is up to date now and no more re-installation of the old driver by OS . There are no lines on website buttons so far but beeps came back. I have realized a new problem which is screen turns black randomly, I can't find any pattern with this problem so far. 

David_G_Intel
Moderator
638 Views

Thank you for the information, if it passed the diagnostic tests it's not necessary to share the report. Since the issue persisted and the processor/graphics seem to be working fine, the best option is to contact the motherboard manufacturer for other troubleshooting steps.


Regards, 

David G 

Intel Customer Support Technician


Reply