Community
cancel
Showing results for 
Search instead for 
Did you mean: 
00dark
Beginner
208 Views

Windows 10 not using integrated gpu

Windows 10 is not utilizing integrated gpu and instead always using discrete gpu. (only exception is when I set power saving mode for an app in Windows) Also the option to switch from discrete to integrated gpu is missing in the Nvidia control panel. ( although integrated gpu does show up in the task manager and device manager)

 

 

gigabyte z390 aorus pro wifi

bios version = 10

i7 9700k

rtx 2070 super

 

integrated gpu is enabled in bios

drivers for both gpus are the most recent

0 Kudos
1 Reply
AlHill
Super User
72 Views

Check the gigabyte bios to see if it allows both the nvidia and Intel to be used concurrently. Most/many systems, when you insert an add-on graphics card, will disable the integrated/processor graphics.

 

Whatever the case, this is a gigabyte issue.

 

Doc

 

Reply