Community
cancel
Showing results for 
Search instead for 
Did you mean: 
mamaherrera
Beginner
143 Views

my profiles

I did have an internal request for support on this, but it was never fixed, so here goes my thread.  

I hope this is the right place to put this thread but my issue is the following: I set up time profiles for my computer screen brightness/color to change, and the three profiles are set, but they no longer work. They don't automatically change with the time.  Hope someone can help me.  THanks

0 Kudos
10 Replies
AndrewG_Intel
Moderator
131 Views

Hello mamaherrera

Thank you for posting on the Intel® communities. In order to review this further, could you please provide the following information?


1- Detailed steps on where and how you are trying to use those profiles.

If possible, please provide some screenshots or a short video showing the behavior and the profile settings.

2- Did these profiles work fine before at any time? If yes, were there any hardware or software changes (e.g. Windows® or Driver updates) that might relate to the point when the issue started?

3- Have you checked the article How to Use Intel® Graphics Profiles for more details on how to use/create profiles?

4- Please provide a Report for Intel® Graphics Drivers following the steps on the link.


5- Run the Intel® System Support Utility (Intel® SSU) to gather more details about the system.

  • Download the Intel® SSU and save the application on your computer
  • Open the application, check the "Everything" checkbox, and click "Scan" to see the system and device information. The Intel® SSU defaults to the "Summary View" on the output screen following the scan. Click the menu where it says "Summary" to change to "Detailed View".
  • To save your scan, click Next and click Save.
  • Once you have saved the file (.txt file), please attach it to your reply.
  • To upload and attach a file, use the "Drag and drop here or browse files to attach" option below the response textbox.


Best regards,

Andrew G.

Intel Customer Support Technician


AndrewG_Intel
Moderator
121 Views

Hello mamaherrera

We are checking this thread and we would like to know if you need further assistance. Please do not hesitate to contact us back if you have additional inquiries.


Best regards,

Andrew G.

Intel Customer Support Technician


mamaherrera
Beginner
110 Views

Ok so I have three different profiles set up for screen brightness for different times of the day.  I try to set them to activate at specific times, but they never are changing on their own.  When I try to change one time, it won't let me because it says that another one is conflicting with it.  So it's hard to change times and even when I get them all set up, it still doesn't work. 

mamaherrera
Beginner
109 Views

Here is the file

AndrewG_Intel
Moderator
93 Views

Hello mamaherrera

Thank you for your response. Please allow us to check this further. As soon as more details are available regarding this behavior we will be sharing them here in the thread.


Best regards,

Andrew G.

Intel Customer Support Technician


AndrewG_Intel
Moderator
87 Views

Hello mamaherrera


There are certain limitations for when a profile can be applied via the "Time" trigger.

It depends on these two conditions:

  • Current/actual system power state (is the laptop on battery or plugged-in?)
  • "Power state selected in the Profile".


Could you please confirm if the laptop is connected to the power, or if it is on battery when the time to apply the profile starts?

Also, please provide a screenshot of the Profiles you are trying to apply so we can verify this further.


Best regards,

Andrew G.

Intel Customer Support Technician


AndrewG_Intel
Moderator
62 Views

Hello mamaherrera

We are checking this thread and we would like to know if you were able to review our previous post. If you need further assistance, please do not hesitate to contact us back.


Best regards,

Andrew G.

Intel Customer Support Technician


mamaherrera
Beginner
49 Views

Still have the problem. its not a labtoo, but rather a PC, so I know its not a battery problem. did you see the report I uploaded before?
AndrewG_Intel
Moderator
43 Views

Hello mamaherrera

Thank you for your response

We did receive the report and thank you for the clarification. Could you please provide the screenshots of the Profiles (previously requested) that you are trying to apply so we can verify this further? It seems we are missing those screenshots from your last reply.


Best regards,

Andrew G.

Intel Customer Support Technician


AndrewG_Intel
Moderator
31 Views

Hello mamaherrera

We are checking this thread and we would like to know if you were able to review our previous post. If you need further assistance, please do not hesitate to contact us back and please provide us with the screenshots of the Profiles (previously requested) that you are trying to apply so we can verify this further.


Best regards,

Andrew G.

Intel Customer Support Technician


Reply