Community
cancel
Showing results for 
Search instead for 
Did you mean: 
yfran7
Beginner
93 Views

new driver can't recognize DVI output

i just update my graphics driver ( intel hd 630 for the latest version https://downloadcenter.intel.com/download/29616/Intel-Graphics-Windows-10-DCH-Drivers), and get the command center. after the install only the vga port is working and he cant recognize my second monitor in the DVI port.

 

before the update its work fine with the older intel graphics panel.

any one know what the problem can be?

 

thank you

0 Kudos
4 Replies
Leonardo_C_Intel
Moderator
63 Views

Hello yfran7

 

Thank you for posting in the Intel Community.

 

·        What was the driver version installed prior to the update?

·        Have you tested different cables?

·        I would like to gather more information about the configuration you have on the computer. Please attach to this thread the TXT file the Intel® System Support Utility will generate: https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility

·        Steps to save the report:

1-   Run the utility.

2-   Click on “Scan” to get the scanned system.

3-   Once the scan is complete click on “next”.

4-   Use the “save” option, save the report to your desktop.

5-   To attach a file, you must click the “Attach” option on the bottom left-hand corner of the response box.

 

 

Regards,

Leonardo C.

 

Intel Customer Support Technician

Leonardo_C_Intel
Moderator
63 Views

Hello yfran7

 

Have you been able to collect the information requested?

 

Regards,

Leonardo C.

 

Intel Customer Support Technician

yfran7
Beginner
63 Views

hi,

i open a bug report and get some help in mail.

i manage to install the latest driver and its recognize 2 screens.

 

i still have now problem that every time i restart my pc i need to enter the intel control panel and detact the DVI screen and its not automaticly.

i can do it only in the intel panel and not on windows preferance.

any idea what the problem can be?

 

i attached the SSU report .

thank you very much for all your help.

 

Leonardo_C_Intel
Moderator
63 Views

Hello yfran7

 

I would recommend rolling back the driver on the system to the driver that was working on the configuration to test if the issue still happens.

 

Please take into consideration Intel® Core™ i3-7100 Processor’s video outputs are HDMI 1.4, DP, and eDP - Integrated Flat Panel, since you have DVI and VGA the motherboard manufacturer (ASUS*) should have included a video convertor on the system design. I am noticing that your ASUS* provided video drivers I would recommend testing the system with those.

      

Regards,

Leonardo C.

 

Intel Customer Support Technician

Reply