Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,761 Views

"Pixel Format Not Accelerated" Error

Jump to solution

Hello. I downloaded the Minecraft launcher application and tried to run the game, but after attempting to run it it gave me this error:

Description: Initializing game

org.lwjgl.LWJGLException: Pixel format not accelerated

at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)

at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)

at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)

at org.lwjgl.opengl.Display.createWindow(Display.java:306)

at org.lwjgl.opengl.Display.create(Display.java:848)

at org.lwjgl.opengl.Display.create(Display.java:757)

at org.lwjgl.opengl.Display.create(Display.java:739)

at bib.at(SourceFile:635)

at bib.aq(SourceFile:458)

at bib.a(SourceFile:404)

at net.minecraft.client.main.Main.main(SourceFile:123)

The Mojang Support website (Basically the Minecraft Support website) recommends that I update my graphics drivers, but when I try doing that using Intel's Driver Utility 2.9, the generic driver it tries to download is always interrupted by an "Unknown Error", which is probably because my computer uses an Intel(R) Q45/Q43 Express Chipset, which is an embedded graphics chip. I don't want to buy a new graphics chip/card, so what do I do?

0 Kudos

Accepted Solutions
Highlighted
Honored Contributor II
217 Views

Get graphics driver here: https://downloadcenter.intel.com/product/81511/Graphics-Drivers-for-Intel-Q45-Express-Chipset Downloads for Graphics Drivers for Intel® Q45 Express Chipset

According to https://www.intel.com/content/www/us/en/support/graphics-drivers/000005524.html Supported APIs and Features for Intel® Graphics Drivers your GPU supports Open GL 2.0

Current Minecraft requires OpenGL 2.1 https://help.mojang.com/customer/en/portal/articles/1307761-future-opengl-support Mojang | Future OpenGL support

Try an old version of Minecaft as discussed at

http://www.minecraftforum.net/forums/support/unmodified-minecraft-client/2466748-minecraft-version-w... Minecraft Version with the lowest system requirements - Unmodified Minecraft Client Support - Support - Minecraft Forum …

View solution in original post

0 Kudos
1 Reply
Highlighted
Honored Contributor II
218 Views

Get graphics driver here: https://downloadcenter.intel.com/product/81511/Graphics-Drivers-for-Intel-Q45-Express-Chipset Downloads for Graphics Drivers for Intel® Q45 Express Chipset

According to https://www.intel.com/content/www/us/en/support/graphics-drivers/000005524.html Supported APIs and Features for Intel® Graphics Drivers your GPU supports Open GL 2.0

Current Minecraft requires OpenGL 2.1 https://help.mojang.com/customer/en/portal/articles/1307761-future-opengl-support Mojang | Future OpenGL support

Try an old version of Minecaft as discussed at

http://www.minecraftforum.net/forums/support/unmodified-minecraft-client/2466748-minecraft-version-w... Minecraft Version with the lowest system requirements - Unmodified Minecraft Client Support - Support - Minecraft Forum …

View solution in original post

0 Kudos