Intel® ARC™ Graphics
Get answers to your questions or issues when gaming on the world’s best discrete video cards with the latest news surrounding Intel® ARC™ Graphics
1423 Discussions

System suddenly not booting with Arc A770

FanHi
Beginner
606 Views

Greetings Forum,

 

I have a system with an AMD 3600, a Gigabyte B550 mainboard and, for about two months now, an A770 LE. I was running Windows 10 and, apart from some more or less "expected" problems with my new GPU, was quite satisfied and happy.

Yesterday, without any change to the system that i was aware of, the computer would only show a black screen after the post and windows loading screen.

I tried the following:

- booting into Windows safe mode and removing intel display drivers through device manager as well as running DDU, then reinstalling the driver

- installed the last three driver versions (including beta driver 31.0.101.4034)

- restored a Windows safepoint from a week ago, where the system was definetly working

- reset Windows alltogether

Nothing changed. Windows save mode (without display driver) would at least show an image.

 

I then installed a fresh Windows 11 and everything worked again for some hours. 

I assume, it might have something to do with enabling Hyper-V, but after some time, the same thing happend to the "new" system.

It would not show anything after the Windows boot animation. After rebooting a few times, the black screen changed to a BSOD which had an error message, mentioning something like "bad system config info". 

I then reinstalled Windows 11 again and tried specifically only enabling Hyper-V which resulted in the previously described black screen again.

Some  reddit post lead me to disable SVM in the BIOS and the system would boot again.

I want to note, that SVM had been enabled for the whole time so far and, that i have used Hyper-V virtual machines many times until yesterday.

 

Has anyone had similar happen? Does anyone have any ideas what might have changed since yesterday? 

 

Thx

0 Kudos
0 Replies
Reply