Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Employee
36 Views

Fail to set up Static IP in SMB Mode

Hi,

We tried to setup AMT in SMB Mode with Static IP, but failed to make it. The following are detailed info:

Our AMT machine: v3.0 with Legacy BIOS.

Steps we have done:

1. Unprovision AMT to factory mode;

2. Reboot the machine and enter BIOSEx;

3. Enter [Intel AMT Configuration]

4. Change [Provision Model] to [Small Business]:

5. Enter [TCP/IP] menu, enable [Network Interface] and DISABLE [DHCP],

6. Set the static IP such as as:192.168.1.9, andhit Enter;

7. Set the Subnet Mask such as:255.255.255.0,andhit Enter;

8. Set the Default Gateway address such as: 192.168.1.1,andhit Enter;

9. Set the Preferred DNS address such as:192.168.1.99,andhit Enter;

10. Set the Alternate DNS address such as:192.168.1.99,andhit Enter;

11. Set the Domain name such as:dns02.intel.com,andhit Enter;

12. Then we found that ME pops up an error dialog, saying: Intel AMT error ---Change rejected!

Any help/hint from your guys is very much appriciated.

Thanks

David

0 Kudos
4 Replies
Highlighted
36 Views

Hi,

After resetting the system to factory mode, you have to start over all the configuration settings for provisioningin SMB mode including ME configuration and Intel AMT configuration. While using static IP, make sure that you are using a different host name and IP address for the Intel AMT device than that of the host CPU.

Let us know if you have any further issues.

Thanks,

Sree

0 Kudos
Highlighted
36 Views

Hi,

Is your system desktop or mobile? Static IP won't work on a mobile system; you have to use DHCP. Also, please make sure you have installed all the required drivers and services.

If you are using a desktop system and have all the drivers and services installes, while setting up the static IP, leave the Gateway, DNS address and alternate DNS address as blanks.

Thanks,

Sree

0 Kudos
Highlighted
Employee
36 Views

Hi Sree,

Ours is Weybridge A2. We have installed all the drivers and services.

First, yes, weare using a different host name and IP address for the Intel AMT device than that of the host CPU.

Second, even after leaving the Gateway, DNS address and alternate DNS address as blanks, the error also pops up at the last hitting Enter key.

Thanks

David

0 Kudos
Highlighted
36 Views

Hi,

After checking with my Manageability contacts, I found that this issue is coming from the fact that there wouldn't be any Manageability MAC address set on this FW image. In this case, only DHCP configuration will be accepted through MEBx.

For varifying this, you could rum MEInfo (the manageability MAC should be FF-FF-FF-FF-FF-FF) or while running Web UI with DHCP, there won't be an option to set static IP on the Networking tab.

Hope this helps.

Thanks,

Sree

0 Kudos