Community
cancel
Showing results for 
Search instead for 
Did you mean: 
david_t_Intel
Employee
92 Views

Fail to setup SMB Mode after unprovisioning

Hi,

We tried to configure AMT to SMB Mode, but failed to make it. The following are what we have done:

Our AMT machine:v3.0 with Legacy BIOS.

Steps we have done:

1. Unprovision AMT to factory mode;

2. Reboot the machine and enter BIOSEx;

3. Enter [Intel AMT Configuration]

4. Change [Provision Model] to [Small Business]:

5. Enter [TCP/IP] menu, enable [Network Interface] and [DHCP]

6. Enter [SOL/IDER] menu, enable [User & Password],[Serial Over LAN],[IDE Redirection];

7. Exit and save the settings;

8. Enter OS, just find that the AMT Status Dialog shows Disabled, and we also cannot connect thru AMT Commander.

Any other steps to do for the configuration of SMB, or what we have done are enough?

Any help/hint is very much appriciated.

Thanks

David

0 Kudos
4 Replies
92 Views

Hi,

It is not clear from your question whether you received a new AMT system or why you have to un-provision it. Anyway, There are 3 main steps to be followed for AMT client configuration in the SMB mode:

1. Intel ME configuration

2. Intel AMT configuration

3. Intel AMT Drivers and Services

You haven't mentioned anything about steps 1 and 3 in your question. Please refer to this Quick start guide at http://software.intel.com/en-us/articles/intel-active-management-technology-intel-amt-software-devel...

Let us know if you have any issues.

Thanks,

Sree

david_t_Intel
Employee
92 Views

Hi Sree,

It is very often that we unprovision and provision the AMT in our lab.

To the three steps mentioned above, we have installed the drivers and services. After unprovision it, we completed step 1 and 2.

BTW,with the same environment, we have successfully provisioned the AMT machine by both SCS server and DTK Director. Of course, that is in Enterprise Mode.

If other information needed, plsfeel free to ask.

Thanks

David

92 Views

Hi David,

The issue could be that MEBx got stuck while doing a full un-provisioning of your system from Enterprise to SMB mode. You have a couple of options:

1. You can turn off TLS in Enterprise mode (easy to do this through Intel AMT Director) and your system will look like as in SMB mode.

2. Or you can try these steps to re-provision it to SMB mode:

(a) Reset the BIOS to manufacturing set up

(b) Enable MEBx in SMB mode.

We had a similar post on this forum a while back at:

http://software.intel.com/en-us/forums//topic/55789

Thanks,

Sree

Ylian_S_Intel
Employee
92 Views

Ha yes. First off, I have found that if a computer is setup in Enterprise mode and you perform a remote full un-provision to SMB mode, your just going to jam that computer until you return it to Enterprise mode in MEBx. I have noticed this on two computers (AMT 2.0 and 3.0) but since I am busy with other things, never investigates it much. I did report it to the AMT development team, but I think to date they are simply ignoring the problem.

A few things about this. First, it's perfectly fine to just remove TLS and keep a computer in enterprise mode. It will otherwise behave just like SMB mode, and you get to turn on TLS again whenever you want in the future with a few clicks in Intel AMT Director.

If a computer is in enterprise mode, perform the un-provision locally, enter the MEBx and do it here. Works better. If you already did a remote un-provision to SMB, go in MEBx and try to put it back to enterprise mode and set a PID/PSK and get it provisionned into Enterprise mode again.

If your MEBx is stuck, your going to have to reset the ME settings using the jumper on the motherboard. Switch the jumper, clear AMT settings, switch it back and your are good to go just like a new computer.

Ylian (Intel AMT Blog)
Reply