Intel® Business Client Software Development
Support for Intel® vPro™ software development and technologies associated with Intel vPro platforms.
1383 Discussions

Intel AMT: ACUWizard error when trying to configure system


I'm trying to setup ATM/KVM on a brand new PC build:

ASUS Q87M with i7-4785T (vPro enabled) with AMT enabled in BIOS (AMT v9.0). No PCI graphics card. I downloaded the latest IntelSCS today (v10.0).

At first ACUWizard allowed me to configure AMT and reported no errors, and subsequently running ACUWizard to view the systemstatus showed AMT as "configured".

But a few hours (and reboots) later I tried to connect VNCViewerPlus running on a PC in the same lab (connected to same LAN via Ethernet). VNC correctly identifies the hostname based on the IP address I entered, but then reports that it failed to connect (12007).

Trying to diagnose this I ran ACUWizard again but now I'm always getting the error msg "Call to function failed with return code" - without an error code number, whenever I click on "Configure/Unconfigure this System".

I haven't found any similar error reports on this forum or when googling, but I've attached the XML output of SCSDiscovery.exe (but had to rename it to .txt extension as .xml isn't allowed) - as far as I can see all KVM features are enabled and AMT is configured, so I don't see anything obvious there.

Thank you!


PS: I should mention that after initially configuring AMT with ACUWizard I temporarily disabled AMT in the BIOS, booted into Windows and then re-enabled it in the BIOS. If this somehow corrupted my AMT configuration then how can I start over?

0 Kudos
1 Reply

Need to clarify a few things. The order which you did things (or didn't).
Setup the Q87m and ACUWizard showed it configured, but you didn't try to connect to the Q87m from any other system at that point?
Then you rebooted the Q87m, disabled AMT in the BIOS, booted on into windows (and did what?) and then rebooted and reenabld in BIOS.
Then later, you tried your first remote connection and got a VNC error that can't connect (can't resolve name either due to network or host name). 
Have you tried the web interface or other methods that VNC to get into the Q87m?  I would suggest you make sure AMT really isn't working (and that it's not just a connection problem or port problem or VNC password issue) before trying to unconfigure.

But if you still want to, try Acuconfig.exe Unconfigure /Full /AdminPassword yourpassword


0 Kudos