Community
cancel
Showing results for 
Search instead for 
Did you mean: 
victorcall
Beginner
87 Views

LANDesk8.8+AMT5.0 found can't wake up problem.

Jump to solution

Dear Expert,

As my test, i found above problem and would like to seek support here, thank you.

Console machine and AMT machine are connected by a simple lan cable with DHCP(use TFTP to arrange ip from console to client)

AMT machine is lenovo ThinkCentre M58p, C2D CPU, Q45 chipset, AMT5.0.

Console installed LANDesk8.8 with ThinkVantage Technology.

AMT configed with SMB mode, set the power status in MEBx[Ctrl+P] to "On in S0, S3,S4~S5".

Console's LANDesk8.8 can find the AMT machine and can remote control AMT machine's BIOS, remote shutdown.

But the problem is once remote shutdown the AMT machine, then the AMT function may "sleep" which means can't remote turn on it anymore. At this moment if type \\AMT IP:16992\ at the console's browser, the [logon] button is gray, inactive. which means lost the AMT connection.

This problem is not going to happen everytime, but it do happens after several times trying.

I tried to isolate the problem by modify the options in MEBx - power status(tried all others options there), tried to use fixed ip mode in MEBx, tried to change the lan cable, but problem still exsit.

i don't know why this happens? is it the LANDesk8.8 and AMT5.0 compatibility issue?(this won't be happened in AMT 3.0, Q35 platform) or others?

Is there anyone who can work me through it? any suggestion for me?

Thanks in advance!

0 Kudos
1 Solution
Gael_H_Intel
Moderator
87 Views

Hi - this is exactly how your system should be responding if you had Power Option 1 set.

Option 1: Desktop: ON in S0 - this means that the Intel Management Engine (ME) and Intel AMT firmware are active when the host processor is active. This is true for all packages when the platform is in S0.
Option 2: Desktop: ON in S0, S3 - this means that the ME and Intel AMT are active when the host processor is in a sleep state (S3).
Option 3: Desktop: ON in S0, S3, S4-5 - this means that the ME and Intel AMT are active even when the host is powered down, as long as there is power to the platform.

There are a couple things we need to do.
1. We need to verify whether this is an issue with the Landesk product or with AMT. If the problem is with Landesk, you will need to go to your Landesk Tech Support. (Does your version of Landesk support AMT 5.0?)
2. Have you verified via connecting to the Web UI (outside the Landesk environment), making sure the power option is set correctly and trying the same remote power options? If so, do you experience the same problem with AMT appearing to be "OFF?" If not, then your problem is probably with the Landesk software.
3. What version of the firmware is on your system? This platform is currently at the following version: BIOS version 0067; released November 27, 2008; CBQ4510H.86A.0067.2008.1127.1732; ME version is 8.5.0.1.1122 - if you do not have the latest version, you may need to upgrade (Check your OEM's website for available downloads for your system.)
4. Verify that the network drivers are also installed and up to date. (In order to be able to access AMT when the system is off, it still needs to be plugged into the network and it needs to have AC power (for desktop systems.)

Is it possible that your Landesk software has the capability to set the Power Options andis it set for enablingPower Option 1?

That's about all I can think of - let us know if any of this helps,
Gael

View solution in original post

5 Replies
Gael_H_Intel
Moderator
87 Views


Hi there and Thank You for posting your question.

You said that you have your Power Setting set for the ME to be on in all states - that would have been my first question. The next thing would be is that since you are using DHCP, when your system is sleeping or shut down, is the ME still getting an IP address assigned (check your DCHP address assignments)? When you try to contact AMT via the Web UI, are you using the actual IP address? Or are you using the name of the System? Did you assignyour host name in the MEBx configuration? (you needto do that) It kind of sounds like a DNS/DHCP issue.

Also, can you ping the ME when the system is sleeping or off? (Also make sure there are no firewalls blocking communication as well- but it doesn't sound like you are having issues with Firewalls.)

Gael

victorcall
Beginner
87 Views

Dear Gael,

Thanks a lot for your support!

When you try to contact AMT via the Web UI,
i was using the actual IP address.

when the system is sleeping or shut down, i don't know if the ME still getting an IP address assigned or not, but what i am sure is if the Web UI's login button is active, then ME can function. If the login button is disabled, then the ME can't function.

Yes, i input my host name in the MEBx configuration.

i can't ping the ME when the system is sleeping or off - ping AMT ip in 'CMD' mode but can't get any reply. i never successful ping the AMT ip when it's sleep or off, but can't turn on's problem isn't happen everytime. But when it be turned on, i can ping it and remote control.

is it my wrong setting result in such porblem - can't ping when sleep or off?

another, i was pointed out the power status in MEBx must be set to "On in S0, S3,S4~S5" to avoid my porblem, is it right?

Thanks in advance.

Gael_H_Intel
Moderator
88 Views

Hi - this is exactly how your system should be responding if you had Power Option 1 set.

Option 1: Desktop: ON in S0 - this means that the Intel Management Engine (ME) and Intel AMT firmware are active when the host processor is active. This is true for all packages when the platform is in S0.
Option 2: Desktop: ON in S0, S3 - this means that the ME and Intel AMT are active when the host processor is in a sleep state (S3).
Option 3: Desktop: ON in S0, S3, S4-5 - this means that the ME and Intel AMT are active even when the host is powered down, as long as there is power to the platform.

There are a couple things we need to do.
1. We need to verify whether this is an issue with the Landesk product or with AMT. If the problem is with Landesk, you will need to go to your Landesk Tech Support. (Does your version of Landesk support AMT 5.0?)
2. Have you verified via connecting to the Web UI (outside the Landesk environment), making sure the power option is set correctly and trying the same remote power options? If so, do you experience the same problem with AMT appearing to be "OFF?" If not, then your problem is probably with the Landesk software.
3. What version of the firmware is on your system? This platform is currently at the following version: BIOS version 0067; released November 27, 2008; CBQ4510H.86A.0067.2008.1127.1732; ME version is 8.5.0.1.1122 - if you do not have the latest version, you may need to upgrade (Check your OEM's website for available downloads for your system.)
4. Verify that the network drivers are also installed and up to date. (In order to be able to access AMT when the system is off, it still needs to be plugged into the network and it needs to have AC power (for desktop systems.)

Is it possible that your Landesk software has the capability to set the Power Options andis it set for enablingPower Option 1?

That's about all I can think of - let us know if any of this helps,
Gael

View solution in original post

Jerome_E_Intel
Employee
87 Views

Hi, sounds like you are just asking about why you are sometimes not able to connect tot he AMT webpage when the AMT system is powered down? When that situation occurs, I would expect that your LANDesk console is also unable to communicate with the AMT system.

It is important to establish that the AMT system is, in fact, actually successfully renegotiating an IP address from DHCP when the system is powered down. AMT requires a functioning DHCP server in the network environment.
Gael_H_Intel
Moderator
87 Views

Hi, sounds like you are just asking about why you are sometimes not able to connect tot he AMT webpage when the AMT system is powered down? When that situation occurs, I would expect that your LANDesk console is also unable to communicate with the AMT system.

It is important to establish that the AMT system is, in fact, actually successfully renegotiating an IP address from DHCP when the system is powered down. AMT requires a functioning DHCP server in the network environment.

Jerome brings up an important issue which I was getting at in one of my earlier responses. Could you check to make sure that your ME Is configured to use DHCP?Can you check your DHCP server for assigned addresses when your AMT system is off or sleeping? If the ME is configured correctly it should have an address lease and you should be able to ping it (when the OS is not up.) When your OS is up and healthy, the ME and the OS should have the same IP address and you would only see one address assigned in your leases. When the OS is not up, the ME needs to have DHCP enabled so it can get an IP address from your DHCP server.
Reply