Community
cancel
Showing results for 
Search instead for 
Did you mean: 
drcurious
Beginner
49 Views

Managability Commander v7.0.11340.2 Remote KVM Redirection Port - Not working

I have been using theManagability Commander v7.0.11340.2 with the built-in Remote KVM to the Redirection Port, and it is not working.
It works to the Standard Port.
The RealVNC Client works as well.
I believe that the Intel software is attempting to communicate with the wrong port on the client.
I believe there was a port number change between AMT versions and this isn't working with the new version. I had similar issues with the prior release as well.
Is there somewhere I can verify this?
0 Kudos
8 Replies
Gael_H_Intel
Moderator
49 Views

I have noticed some issues with the ports as well. I seem to have to tell it to enable both - the standard port and the redirection port and then it seems to work. I will forward your question on to the dev team.
drcurious
Beginner
49 Views

I have both enabled. The Standard port works. Redirection port does not.
I have a capture file, if that helps. However, the problem is easy to reproduce.
Gael_H_Intel
Moderator
49 Views

Yes, any thing you can send us that would help our dev team root cause this would be great!
Jr-wei_Wu
Beginner
49 Views

Hi GH,
I also met this similar problem when testing AMT_TC037 by munual and it can pass with older v6.0.10314.2.
Fail symptom:Click the KVM viewer Redirect Port, the screen will has no response. Refer to attached picture.
Gael_H_Intel
Moderator
49 Views

Hi - I think this is now a known issue. We will need the DTK engineering team to take a look at this. I apologize for the delay.
Gael_H_Intel
Moderator
49 Views

We just posted a new version of the DTK onto the community - maybe you can check it out.
austin_119
Beginner
49 Views

Hi,GH.
I have same issues.....


I try install DTK V.7.0.12102.2 on WindowsXP and Windows7.

Windows XP can use Redirection Port

but Windows7 can not....

Gael_H_Intel
Moderator
49 Views

Hello - I just tested with Windows 7 on my system and saw that the window comes up but tries to connect forever. We should have this fixed soon - meanwhile, I hope you are OK using the Standard Port.