Intel® Business Client Software Development
Support for Intel® vPro™ software development and the technologies associated with Intel vPro platforms.

MeshCommander Timeout Error - New AMT Setup

patrickthetech
Beginner
771 Views

I am new to using Intel AMT. I have a subject PC with intel vPro hardware, and a PC I am using MeshCommander on to remote manage the subject PC. Both computers are on the same network. On the subject PC, I launched MEBx using Ctrl + P and entered the default password, and set a new password which I have saved. I set the host name to the name of the subject PC, and set the IP configuration to DHCP. I then booted the subject into windows to see the IP address, and on the management PC in MeshCommander I clicked 'scan' and entered the IP address. It found the PC, and when I click connect, it prompts me for the password that I set, which I enter. It will spin for a little while, then say Timeout Error. The only option then is to Cancel. 

At the office, we use ESET Endpoint Encryption, so when I saw the other MeshCommander Timeout Error post on this forum, I tried enabling protocols 16992-16995 in Windows Defender Firewall on the subject PC, but it was locked by ESET. I had my boss enable those protocols within ESET for the subject PC, but the issue was not resolved. 

I know that MeshCommander is able to connect to the subject PC in some capacity; while setting it up I made a few mistakes, and when I had an incorrect IP address in MeshCommander the icon next to that address was greyed out. Now, with the correct IP address, the icon is green when the Subject PC is on, so I am not sure what the problem is. Any help or suggestions would be much appreciated.

0 Kudos
1 Reply
Willj01
Beginner
495 Views

Just wanted to see if there was any update to your issue you posted or if you found a resolution?  I am experiencing the same exact thing from a server that I have MechCommander on.  I have a list of machines and mostly with red icons next to them so not sure what that means there, guessing a connection or communication issue.  When trying to connection, I get a Timeout Error.  Not sure what's going on because at the subject PC, I set up everything right between the Intel AMT and the MEBx login.  Communication is not blocked between VLANS as I can ping and also RDP from the server to the subject machine I'm trying to reach.  Any thoughts would be much appreciated, thank you?

 

Reply