Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Mujdat_Pakkan
Beginner
25,795 Views

Password change error

I have a Lenovo T61 with AMT support. I enabled AMT in the BIOS. I was able to press Ctrl-P and enter the Intel ME console using default console. But before changing any configuration it asks to change default password. However it rejects any password I enter with an ERROR. Any ideas?
0 Kudos
4 Replies
Gael_H_Intel
Moderator
25,795 Views

Quoting - Mujdat Pakkan
I have a Lenovo T61 with AMT support. I enabled AMT in the BIOS. I was able to press Ctrl-P and enter the Intel ME console using default console. But before changing any configuration it asks to change default password. However it rejects any password I enter with an ERROR. Any ideas?

Hello,
For starters, we need to make sure you are entering a strong password. I wrote a blog a while back that describes what is expected. You can read it HERE.

I hope this helps and if your question is answered, we would appreciate if you could mark that your question has been answered (on the top of your forum question.)

Thanks!
yaseen_y_
Beginner
25,795 Views

THE PASSWORD MUST B E CONTAIN FOLLOWING THINGS

1 AT LEAST 8 CHARACTERS

2 ONE SPECIAL CHARACTER

3 ONE NUMBER

4 ONE CAPITAL LETTER

5 ONE SMALL LETTER

FOR EXAMPLE

P@ssword1

 

 

Gaskin__Ben
Beginner
25,795 Views

If anyone at Intel / Lenovo is reading this:

 

Ouch, you just failed human-centric UI 101.

If you have extreme password requirements, tell the user. Preferably when asking for the password and also when setting the password, but at the very least when setting the password.

THE PASSWORD MUST B E CONTAIN FOLLOWING THINGS

1 AT LEAST 8 CHARACTERS

2 ONE SPECIAL CHARACTER

3 ONE NUMBER

4 ONE CAPITAL LETTER

5 ONE SMALL LETTER

You didn't tell me any of this on the screen, and it wouldn't have cost you to.

This makes my head spin that you leave this information out. Please get better!

Triniter
Beginner
15,854 Views

Hello,

I have Dell Optiplex 755 and I was trying to get into MEBX configuration, but after I enter ME password (admin by default), it asks me to change ME password first, before I can do anything, but here comes my problem- I searched almost everywhere, tried everything, but I can't change that ME password. I tried a lot of combinations of lower case, upper case, special symbols, numbers, but . (on few threads about this problem I found password "P@ssword5!" but even this one didn't work). I'm starting to be desperate, so I'm asking mysefl, if there is any solution for my problem.

Thank you in advance for any response.

Reply