Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
17 Views

Problem with enabling KVM in iAMT 6.0

Hi, using scripts and documentation published under this link:

http://communities.intel.com/docs/DOC-4795;jsessionid=FA55593DC995AE0A6AD697E2BFAC4289.node5COMS

(Quick KVM Remote Control for Brand New 2010 Intel Core vPro Processor Based PCs)

I try to enable KVM for testing purpose, but I have a problem with one part of KVMon.bat script.

After runing first script command:

call winrm put http://intel.com/wbem/wscim/1/ips-schema/1/IPS_KVMRedirectionSettingData @{Is5900PortEnabled="true";RFBPassword="Tester13!"} -remote:192.168.105.233:16992/wsman -u:admin -p:Tester12! -a:Digest -encoding:utf-8 -format:#pretty

I got this error:

a:Sender

d:InvalidRepresentation

The XML content is not valid.

Error number: -2144108298 0x803380F6

The WinRM client cannot process the request. The destination computer returned an invalid SOAP fault.

I think that I haven't access to http://intel.com/wbem/wscim/1/ips-schema/1/IPS_KVMRedirectionSettingData

How I can fix this ?

Could I download copy of namespaces references and use it locally ?

Or maybe something else is wrong?

Maybe someone have the same problem with this sample code ?

0 Kudos
1 Reply
Highlighted
17 Views

Hi Dariusz-

As this forum is focused on theIntel AMT SDK, we are not the best support for scripts provided by the Intel vProTM Expert Center. You might want to submit your question to ucrd@intel.com. It will probably be benifical to let them know about your system configuration (processor, chipset, firmware versions, etc.)

0 Kudos