Intel® Business Client Software Development
Support for Intel® vPro™ software development and the technologies associated with Intel vPro platforms.
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!

Problem with webui

ivan_b_
Beginner
127 Views

Hi all.

Need your assist. I configured AMT via RCS server. When I deploying profile without ACL - I can successfully login to webUI(through default login "admin" and MEBx password).

But when in profile settings  I chose "access control list" option and added my domain account  - I got   an error when connecting to webui

This webpage is not available

The webpage at http://host.domain.com:16992/index.htm? might be temporarily down or it may have moved permanently to a new web address.
Error code: ERR_ACCESS_DENIED
 

Please help me to solve this problem 

0 Kudos
3 Replies
Gael_H_Intel
Moderator
127 Views

Hi - the WebUI's server is actually part of the Manageability engine - so it shouldn't be down.

Here is a blog that has some pointers on logging in via the ACL:  http://software.intel.com/en-us/blogs/2012/06/08/local-access-to-the-intel-amt-web-ui

Here are some things that we need to know:

  • What browser are you using?
  • What version of AMT?
  • Are you trying to use Active Directory Authentication?

 

ivan_b_
Beginner
127 Views
  • What browser are you using?      ---- I tried to login with several browsers, such as IE 10, Firefox, Chrome - result the same - "Error code: ERR_ACCESS_DENIED"
  • What version of AMT?  ------ 6.0.3
  • Are you trying to use Active Directory Authentication? ------- yes, I tried to login with my domain account credentials(I configured AMT profile on my RCS server with AD Integration). 
Gael_H_Intel
Moderator
127 Views

Ok - since you are on AMT 6.0.1, make sure you are trying to connect from a remote system and that you can ping both ways.  Since you are using Active directory, you must use IE - did you take a look at this blog: http://software.intel.com/en-us/blogs/2012/06/08/local-access-to-the-int...

The blog provides instructions on how to set up IE to use Active Directory (most browsers attempt windows authentication as a default.)  If that still doesn't work you might want to check out this thread:  https://kc.mcafee.com/corporate/index?page=content&id=KB77546

It is possible that  the correct port number is not passed, preventing authentication (per Microsoft KB908209 -http://support.microsoft.com/kb/908209). Although the software fix for KB908209 has been applied to current versions of IE, you must also apply the associated registry key.

From the Implementation and Reference guide - here are the instructions on how to configure Intel AMT for Active Directory/Kerberos:  oftware.intel.com/sites/manageability/AMT_Implementation_and_Reference_Guide/default.htm?turl=WordDocuments%2Fconfiguringintelamtforkerberosauthentication.htm  (I do not know if you configured your system this way..)

Gael

 

 

 

 

Reply