Community
cancel
Showing results for 
Search instead for 
Did you mean: 
phantasmania
Beginner
71 Views

Quiet system problem

Hi, I think that I'm on theworng forum. If so, please could you direct me to right one?
Thanks

My problem is that since I assembled my PC and choosed to detect the second fan without havinga second fan on my PC the intel quiet system throws the following message on the power on:

Intel quiet system failed initialization and is non-operational
Re-check the intel quiet system configuration files settings

I searched the intel site for many hours on the this subjct and could not find specific documentation on how to debug it or to setup that files.
My mother board is DQ35MP and I've tried BIOS Upgrade o latest version and the message is still there. any ideas will be wellcome.

thankyou
0 Kudos
2 Replies
Gael_H_Intel
Moderator
71 Views

Quoting - phantasmania
Hi, I think that I'm on theworng forum. If so, please could you direct me to right one?
Thanks

My problem is that since I assembled my PC and choosed to detect the second fan without havinga second fan on my PC the intel quiet system throws the following message on the power on:

Intel quiet system failed initialization and is non-operational
Re-check the intel quiet system configuration files settings

I searched the intel site for many hours on the this subjct and could not find specific documentation on how to debug it or to setup that files.
My mother board is DQ35MP and I've tried BIOS Upgrade o latest version and the message is still there. any ideas will be wellcome.

thankyou

Hi - we don't handle hand QST questions here on this forum (occasionally we can find the right information you may need to answer your questions, however. I have forwarded your question and we'll let you know once we get a response.
Gael_H_Intel
Moderator
71 Views


Hi - we don't handle hand QST questions here on this forum (occasionally we can find the right information you may need to answer your questions, however. I have forwarded your question and we'll let you know once we get a response.

Hi phantasmania,

Do you have a DIMM in the first slot? The DQ35MP is an Executive Series board and thus is also equipped with AMT support. Are you planning to enable AMT (if you haven't already?)

If the cause foryour problem is that the ME is disabled (due to no memory being available), then you wouldn't be able to enable AMT either.