Intel® Business Client Software Development
Support for Intel® vPro™ software development and the technologies associated with Intel vPro platforms.
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
1363 Discussions

"Remote Control" link disappeared in web interface after Unprovisioning

Rupert_H_
Beginner
201 Views

I have unprovisioned my AMT environment through OpenMDTK Director Tool.
Now, entering as admin in web interface I don't have no more the "Remote Control" link in left menu.
It's not a problem of permission because I have created a new user with specific permission for Remote Controlling but problem doesn't solve.

I think I have to activate that menu in some way. Anyone know how?

0 Kudos
4 Replies
Gael_H_Intel
Moderator
201 Views

Did you re-configure AMT after you unprovisioned your AMT Client?

Rupert_H_
Beginner
201 Views

Of course, otherwise how could I access the web interface?

Rupert_H_
Beginner
201 Views

Solved: unprovisioning has nothing to do. The link "Remote Control" was not present because I had logged on locally. This link is present only if you are accessing remotely.

Gael_H_Intel
Moderator
201 Views

I thought you were using the OpenDTK, which you can run and see your systems that you have added. If AMT was not enabled, you wouldn't be able to connect to it any longer.  I did not know that you were accessing the WebUI.  I'm glad you figured it out.

Reply