Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
69 Views

Run myriadx-8-vpu compute node doesn't produces results

Hi, 

I'm running some tests in Intel DevCloud portal with jupyter notebook, OpenVINO version 2021.1, when I run a job in the terminal connected to my notebook 

qsub main_job.sh -l nodes=1:idc002mx8 -F "./models/intel/person-vehicle-bike-detection-crossroad-0078/FP16/person-vehicle-bike-detection-crossroad-0078.xml MYRIAD 0.75 ./video/in_video/test.mp4 ./video/out/out_test_cpui5_6500te_0078_8VPU.mp4 CPUi5_6500te_075_0078_8VPU.txt 50 2000 5 2000" -N TEST_CPUi5_6500te_075_0078_8VPU

 

the system works correctly, but once the operations have been performed in query device section log that I've in my code I can't see the MYRIAD device listed, and the code for the test on the MYRIAD VPUs doesn't execute well. This seems that the the job doesn't see the 8 VPU in the server machine. The strange thing is that when I execute the same job for 1 or 2 MYRIAD VPUs

qsub main_job.sh -l nodes=1:idc014upxa10fx1 -F "./models/intel/person-vehicle-bike-detection-crossroad-0078/FP16/person-vehicle-bike-detection-crossroad-0078.xml MYRIAD 0.75 ./video/in_video/test.mp4 ./video/out/out_test_cpui7_8665ue_0078_2VPU.mp4 CPUi7_8665ue_075_0078_2VPU.txt 50 2000 5 2000" -N TEST_CPUi7_8665UE_075_0078_2VPU

all the code performs well.

There are some reason why the job seem to doesn't seen the 8 MYRIAD VPUs on idc002mx8 compute node? 

Thanks.  

0 Kudos
1 Reply
Highlighted
Moderator
44 Views

Hi,


Thank you for posting in Intel Forums.

We are moving this case to Intel Devcloud for Edge Forum so that the subject matter experts can help you out.


Regards,

Raeesa