Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
119 Views

Will intel scikit-learn 0.22.1 work with Python 3.7.7?

I read that the updated intel scikit-learn works with python 3.7.4 but will it work with the 3.7.5 and above?   Also, I want to use the intel scikit-learn 0.22.1 library with tensorflow-gpu 1.15.  Are there any known issues?

Thanks!

 

0 Kudos
3 Replies
Highlighted
Moderator
119 Views

Hi,

Thanks for reaching out to us.

You can use  intel scikit-learn 0.22.1 library and tensorflow-gpu 1.15 with Python 3.7.7

You can install intel scikit-learn  and tensorflow-gpu using below commands

conda install -c intel scikit-learn
conda install tensorflow-gpu=1.15

Please let us know if you have further issues.

 

0 Kudos
Highlighted
Moderator
119 Views

Hi,

Could you please confirm, whether the solution provided was helpful.

 

Thanks

0 Kudos
Highlighted
Moderator
119 Views

Hi,

We are closing this case by assuming that the solution provided was helpful . Please feel free to raise a new thread for further issues.

 

Thanks

0 Kudos