Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Lionel_K_
Beginner
87 Views

Yocto compability

I am going to use Python3.5 in an embedded environment (Intel Baytrail), running Yocto. 

Is the latest distribution compatible with Yocto? If not, any plans for support?

Regards, Lionel

0 Kudos
1 Reply
Robert_C_Intel
Employee
87 Views

We don't test against Yocto. The distribution should work on most 64 bit linux, and we will respond to issues that you may encounter.

Reply