Intel® Distribution for Python*
Engage in discussions with community peers related to Python* applications and core computational packages.
422 Discussions

centos 7 doesn't meet requirements for 2017.0.018

kgore4
Beginner
518 Views

RHEL7 does but Centos 7 doesn't? 

 

0 Kudos
2 Replies
Robert_C_Intel
Employee
518 Views

We test on RHEL7, but expect centos7 to work and will fix centos7-specific issues.

0 Kudos
TimP
Black Belt
518 Views

I think this means that you could expect attention eventually to a specific issue submitted on premier.intel.com (beyond the question of why you must acknowledge that you accept an unsupported installation).

0 Kudos
Reply