Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
420 Views

AttributeError: module 'mvnc.mvncapi' has no attribute 'SetGlobalOption'

run example "hello_ncs_py" on ncappzoo failed : AttributeError: module 'mvnc.mvncapi' has no attribute 'SetGlobalOption'

 

my ncsdk is version 2.05.00

 

the problem appears to be a api version mismatch, so i want to know what i can do? when ncappzoo can match the NCAPI version2??

 

thanks for your reply

0 Kudos
3 Replies
Highlighted
Community Manager
27 Views

@luna

 

I think that below is the correct answer.

 

hello_ncs_api2.py

0 Kudos
Highlighted
Community Manager
27 Views

@PINTO

 

i think i find the right way down the sdk2 ncappzoo,like below

 

git clone -b ncsdk2 https://github.com/movidius/ncappzoo.git

 

i am trying…
0 Kudos
Highlighted
Community Manager
27 Views

@PINTO thanks very much, now it works very well!

0 Kudos