Intel® Distribution of OpenVINO™ Toolkit
Community assistance about the Intel® Distribution of OpenVINO™ toolkit, OpenCV, and all aspects of computer vision-related on Intel® platforms.
6401 Discussions

Completed the Course but still no received the Points in rewards?

RoshniPatil
Beginner
1,793 Views

@ChrisB_Intel  @Hari_B_Intel 

Hello Sir,

I saw a post saying there was issue receiving the credits i m facing the same issue as i have completed the course still haven't received any  Credits on my rewards page i have also downloaded and install intel edge software for bonus points but no luck my points are stuck at 100 

Please Check the images attached below for your reference and provide me solution for it.

0 Kudos
1 Solution
ChrisB_Intel
Moderator
1,669 Views

My apologies for all the issues. It should be resolved now. We have also added some additional points in order to hopefully make up for some of the pain points.


Please let me know if you have any questions or issues.


Thanks

Chris



View solution in original post

12 Replies
ChrisB_Intel
Moderator
1,756 Views

My apologies for the delay, I am currently investigating and will update shortly.


Thanks

Chris



0 Kudos
ChrisB_Intel
Moderator
1,745 Views

Apologies for the delay on this. There was an account issue, but that has been resolved. However, it looks like you haven't completed the Jupyter notebook portion of the classes, which is why no points are showing up.


Is that something you have already done?


Thanks

Chris



0 Kudos
RoshniPatil
Beginner
1,737 Views

Sorry to reply you @ChrisB_Intel but i can't complete the jupyter labs as my intel devcloud account has been blocked for unkoen reason so i would like to know why that happened and still i can see only the 600 points as you see in scrreshot provided below.

I would like to Please look into this and unblock my intel devcloud account and why the points are not updating?

 

0 Kudos
ChrisB_Intel
Moderator
1,725 Views

Everything should be working now. Please try your devcloud account again, if you run into any issues please provide me a screen shot, but it should be working. Once you complete the notebook, that is when the rewards points are applied.


Thanks

Chris



0 Kudos
RoshniPatil
Beginner
1,713 Views

Hello @ChrisB_Intel  as suggested my account is opening now but it is giving me error like not starting up as you can see in the screenshot below

0 Kudos
ChrisB_Intel
Moderator
1,710 Views

It could a cache issue. Can you try from an incognito browser and see if that resolves the issue?


Thanks

Chris



0 Kudos
RoshniPatil
Beginner
1,698 Views
It resolved the server issue but the points still haven't been updated on the rewards page they are stuck at 600
0 Kudos
ChrisB_Intel
Moderator
1,694 Views

Great, glad you got that resolved. It will take 24-48 hours for your rewards points to show up in the system. Everything looks completed on our side now.


Please let me know if you don't see them after that.


Thanks

Chris



0 Kudos
RoshniPatil
Beginner
1,680 Views
Its been more than48 hrs still points stuck at 600
0 Kudos
ChrisB_Intel
Moderator
1,670 Views

My apologies for all the issues. It should be resolved now. We have also added some additional points in order to hopefully make up for some of the pain points.


Please let me know if you have any questions or issues.


Thanks

Chris



RoshniPatil
Beginner
1,661 Views
Thank you for the help
0 Kudos
Rashi_Agrawal
New Contributor I
1,630 Views

@ChrisB_Intel  @Hari_B_Intel  I am also facing the same issue sir i haven't recieved any points till yet i have raised the issue to you on intel points inbox for the same on 8th Feb Please look into the issue and resolve it. 

Thank you for your help in advance.

Regards,

Rashi Agrawal

0 Kudos
Reply