Intel® Distribution of OpenVINO™ Toolkit
Community support and discussions about the Intel® Distribution of OpenVINO™ toolkit, OpenCV, and all things computer vision-related on Intel® platforms.

Edge_AI Box_for Video Analytics

Brand_Peter
Beginner
357 Views

When I  install Edge_AIBox_for Video Analytics , error "failed to install tensorflow ==2.7.0" is prompted. Directory /var/log/esb_cli/*  has  no more error information .  Is there a way out ?

Labels (1)
0 Kudos
3 Replies
Sahira_Intel
Moderator
303 Views

Hi,


What version of Python do you currently have installed?

Are you able to run the Tensorflow installation command independently?


Sincerely,

Sahira


Brand_Peter
Beginner
297 Views

My system is Ubuntu20.04, Python version :3.8.10. It doesn't work  when I execute the command "pip3 install  tensorflow ==2.7.0" successfully . Thanks for your reply ,Sahira .

Sahira_Intel
Moderator
261 Views

Hi,

What error are you receiving when you run pip3 install tensorflow==2.7.0? 

I cannot reproduce this issue, so it may be something to do with your environment. Are you installing on a fresh Ubuntu installation? Not doing so can cause errors due to some incompatibilities.

 

Sincerely,

Sahira 

Reply