Intel® Distribution of OpenVINO™ Toolkit
Community support and discussions about the Intel® Distribution of OpenVINO™ toolkit, OpenCV, and all things computer vision-related on Intel® platforms.

Error messages when testing a demo

Kelly7
Employee
352 Views

Hi, I am new to using OpenVINO. I have installed and re-installed it 2 times. I am getting error messages about files not found or no access to folders. I have included the latest tests with the error messages. The c:\users folder identified is read only and I cannot change it. When I contacted the TAC they did not understand it and cannot help. I am testing with the demos, demo_squeezenet_download_convert_run.bat and demo_benchmark_app.bat. Please if you can provide me with some guidance on what I am doing wrong  so I can start using it I appreciate it. 

0 Kudos
1 Solution
Hairul_Intel
Moderator
333 Views

Hi Kelly7,

Thank you for reaching out to us.

 

Referring to your error log, OpenVINO was unable to access the build directory which was located in "C:\Users\kdrow\Documents\Intel".

 

Please ensure that you are running the terminal as an Administrator and that you have read and write access to the build directory for OpenVINO to run.

 

Enable the access by changing the permissions for the Documents folder:

 

permission.PNG

 

 

 

Regards,

Hairul

 

View solution in original post

3 Replies
Hairul_Intel
Moderator
334 Views

Hi Kelly7,

Thank you for reaching out to us.

 

Referring to your error log, OpenVINO was unable to access the build directory which was located in "C:\Users\kdrow\Documents\Intel".

 

Please ensure that you are running the terminal as an Administrator and that you have read and write access to the build directory for OpenVINO to run.

 

Enable the access by changing the permissions for the Documents folder:

 

permission.PNG

 

 

 

Regards,

Hairul

 

Kelly7
Employee
319 Views

Thank you, Hairul. This helped me find the error. 

Hairul_Intel
Moderator
303 Views

Hi Kelly,


This thread will no longer be monitored since this issue has been resolved. If you need any additional information from Intel, please submit a new question.



Regards,

Hairul


Reply