Community
cancel
Showing results for 
Search instead for 
Did you mean: 
nklez
Beginner
498 Views

Error when running demos on Myraid NCS2

Jump to solution

​I followed all the instructions to install openvino  Everything ran fine when running on my laptop.  Thought I installed the NCS2 properly but when I try to run the classification examples on the NCS2, I get the following error

 

"Device with "MYRAID" name is not registered in the InferenceEngine"

 

What am I missing?

0 Kudos
1 Solution
Luis_at_Intel
Moderator
184 Views

Hi @nklez​ ,

 

Thanks for contacting us. Based on the error message you have shared it looks like there is a typo on the device name, the correct device name is MYRIAD. Please re-run the command with the device name and let us know if that fixes the problem, if you have any other questions don't hesitate to ask. Have a nice day.

 

Regards,

@Luis_at_Intel​ 

View solution in original post

3 Replies
Luis_at_Intel
Moderator
185 Views

Hi @nklez​ ,

 

Thanks for contacting us. Based on the error message you have shared it looks like there is a typo on the device name, the correct device name is MYRIAD. Please re-run the command with the device name and let us know if that fixes the problem, if you have any other questions don't hesitate to ask. Have a nice day.

 

Regards,

@Luis_at_Intel​ 

View solution in original post

nklez
Beginner
184 Views

ugh, i'm an idiot. Serves me right for doing this at 2am... Thanks for your help! Everything works as planned now!

Luis_at_Intel
Moderator
184 Views

@nklez​ 

 

No worries, we are here to help. I am glad the issue has been resolved and everything is working as expected, if you have any additional questions don't hesitate to ask us. Have a wonderful day!

 

@Luis_at_Intel​ 

Reply