Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Celi__Joseph
Beginner
111 Views

Error with Image Classification verification script on Mac

Following the instructions here -> https://docs.openvinotoolkit.org/latest/_docs_install_guides_installing_openvino_macos.html

I'm getting the following error when I run the ./demo_squeezenet_download_convert_run.sh script

 

------------------------------------------------------------------------------

Model Optimizer version: 2019.3.0-408-gac8584cb7

[ ERROR ]  

Detected not satisfied dependencies:

networkx: installed: 2.4, required: 2.4

 

Please install required versions of components or use install_prerequisites script

/opt/intel/openvino_2019.3.376/deployment_tools/model_optimizer/install_prerequisites/install_prerequisites_caffe.sh

Note that install_prerequisites scripts may install additional components.

FAILED:

squeezenet1.1

-----------------------------------------------------------------

I have tried to uninstall networkx and then reinstall networkx using version 2.4 but it did not help.

Thanks, Joe

 

 

 

Error on or near line 182; exiting with status 1

 

 

 

 

0 Kudos
1 Reply
Luis_at_Intel
Moderator
111 Views

There is a compatibility issue with the model optimizer and the Python* NetworkX package version 2.4. Please try to uninstall the current networkx and reinstall using networkx version 2.3 

pip3 install networkx==2.3

 

Regards,

Luis

Reply