Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Febriyan__Arvin
Beginner
74 Views

'InferenceEngine::PluginDispatcher': no appropriate default constructor available

Hi,

Could anyone help me, I face this problem when running the demo_security_barrier_camera.bat 

C:\Program Files (x86)\IntelSWTools\openvino\deployment_tools\inference_engine\samples\security_barrier_camera_demo\main.cpp(75        8): error C2512: 'InferenceEngine::PluginDispatcher': no appropriate default constructor available

 

Thanks!

febriyan

0 Kudos
1 Reply
Shubha_R_Intel
Employee
74 Views

Dear Febriyan, Arvin,

Did you run setupvars.bat under bin first ? Hopefully you are using OpenVino 2019R1.1 ?

Instead of going through openvino can you go through openvino_2019.1.148 instead ? 

Let me know what happens.

Thanks,

Shubha

Reply