Community
cancel
Showing results for 
Search instead for 
Did you mean: 
dangu
Beginner
180 Views

OpenVINO run-time vs. development environment

I know the officially supported platforms are currently Ubuntu 16.04 and CentOS 7.4. That is fine for development, but what about run-time? Is there any guidance on how to deploy OpenVINO applications to other distributions (in particular I am interested in CentOS 6.x)? E.g., would AppImage packaging be recommended? Anyone have experiences they could share?

0 Kudos
1 Reply
Anna_B_Intel
Employee
180 Views

Hi Dan,

It's not officially supported - we don't guarantee the proper behavior on lower OS versions. At least you need to install gcc 4.8.5 as on CentOS 7.4. Other depends on the OpenVINO components and target hardware units you're going to use.  

Best wishes, 

Anna

Reply