Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
289 Views

Reg. tensorflow layers support with ncsdk 2.08.01.02

Hi,

 

I am trying to compile yolov3 tiny tensorflow model with ncsdk i am not successful and i was getting " [Error 5] Toolkit Error: Stage Details Not Supported: Top Not Found " error. I am planning to do some of the computations on the cpu by avoiding unsupported layers like concat layers . Is there any comprehensive list of supported layers for the version i am using. And is it advised to still use the stick if i am planning to perform some computation on the CPU.

 

Thanks.
Tags (1)
0 Kudos
1 Reply
Highlighted
Community Manager
43 Views

Hi @namuchan

 

The release notes for the NCSDK has a comprehensive list of supported layers. Please note that there were no changes in support of layers in NCSDK2.

 

Best Regards,

 

Sahira
0 Kudos