Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Samayam_V_Intel
Employee
116 Views

Unable to run GPU inference

I tried to install GPU following below link:
https://docs.openvinotoolkit.org/latest/_docs_install_guides_installing_openvino_linux.html#addition.... All the drivers got installed perfectly fine but when I am trying to see clinfo, it is showing  "Number of platforms as 0".

So, tried installing manually from link:https://github.com/intel/compute-runtime/releases
got below error:
 intel-igc-core depends on libc6 (>= 2.27); however:
  Version of libc6:amd64 on system is 2.23-0ubuntu11.

dpkg: error processing package intel-igc-core (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 intel-igc-core

Please help me resolve the issue. Thank you in advance for the support.


System details are as follows:
Proccessor: Intel® Core™ i5-4590T CPU @ 2.00GHz × 4 
Graphics: Intel® Haswell Desktop
OS type: 64-bit

0 Kudos
1 Reply
Shubha_R_Intel
Employee
116 Views

Dear Vasavi, Samayam,

For OpenCL questions, please post your question in this forum:

https://forums.intel.com/s/topic/0TO0P000000MWkIWAW/opencl?language=en_US

This is the OpenVino (Model Optimizer and Inference Engine) forum.

Finally, please make sure that your GPU is supported by OpenVIno. Please peruse the System Requirements Guide

Thanks

Shubha

Reply