Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
260 Views

em2130 cannot output the expected voltage

I want to use EM2130L01QI to generate 1V  voltage. The schematic is as shown below. When I test, PVIN is powered by 12V,PVCC and VCC by 5V.
But the test result is VOUT is 0.3V and POK signal is 0V.
1. Please help to check whether there is any mistake in our schematic .
2. If I don't use PMBUS signal, but use the default configured resistance value(R1DIV = 2kΩ,R2DIV = open,RVSET Resistor=6.810kΩ), can I normally produce 1V output voltage?
3. If EM2130L01QI works normally, what is the voltage of POK signal?

Thank you very much for your help.

em2130_sch.jpg

0 Kudos
3 Replies
Highlighted
234 Views

Hello Yang Luo,

The issue here it seems your system unstable, so i would recommend to insert more capacitance to EM2130 output.

so does there any space in your system to insert some more capacitance to EM2130 output?

If no, so please try to replace the 2x47uF capacitors that on the output side by another 2x100uF and change Rtune (R13) to 0 Ohm and check if that changes make the system stable

 

Thanks,

Mostafa

0 Kudos
Highlighted
Beginner
224 Views

  I want to use EM2130 to generate 1.0V. The schematic is as shown below. When I test, PVIN is powered by 5V,PVCC and VCC by 5V.Under no-load conditions, the magic is that the output voltage drops slowly from 1.0V to 0.6V when power is on. When I solder the EM2130 module into the FPGA power supply circuit, the output voltage is only 0.3V

1.Please help to check whether there is any mistake in our schematic  and give me some suggestions to output the expected voltage.

Thank you very much for your help.

AA.png

0 Kudos
Highlighted
192 Views

Hello XIAN,

Same issue as the main thread, please first increase the Cout capacitance and change Rtune to 0Ohm and test again if this fix the issue.

Please check the datasheet page#23 for the min output base capacitance needed to maintain the system stability. 

https://www.intel.com/content/dam/www/programmable/us/en/pdfs/literature/ds/em2130l02_12873.pdf

Based on your description for the issue, it seems there is a fault protection triggered during the power on. so please help to provide a waveform during the issue , please probe the PVIN, VDD33, Vout and VCC signals to confirm what exact fault happened.

Thanks,

Mostafa

 

0 Kudos