Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
4 Views

Configuring for Use IMSL from Microsoft Visual Studio

I just purchased and installed Intel Fortran compiler 2016 and the latest IMSL.  Why don't I see Intel Parallel Studio XE in Tools>Options?

 

 

0 Kudos
3 Replies
Highlighted
4 Views

In Tools > Options it's now

In Tools > Options it's now "Intel Compilers and Tools". I see that I need to update the article (https://software.intel.com/en-us/articles/installing-and-using-the-imsl-libraries/)

 

Retired 12/31/2016
0 Kudos
Highlighted
Beginner
4 Views

Thank you for the help. I can

Thank you for the help. I can use IMSL now with no issues.

I need your help to use MKL. I added " C:\program files....\mkl\lib\interl64"  to Project\properties\Linker\General\Additional Library Directories.  However, when I built a project using a old code for Fortran 10, a link error #11018 shows up. What else should I do to use MKL?

0 Kudos
Highlighted
4 Views

Did you really put in

Did you really put in "interl64"? That should be "intel64". But easier is simply to set the "Use Intel Math Kernel Library" option under Fortran > Libraries to Parallel. However, the path to the MKL libraries is generally set by default.

I don't think there is a linker error 11018. What is the exact message you get?

Retired 12/31/2016
0 Kudos