Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Sven
Beginner
272 Views

Installing Parallel Studio XE 2015 and 2020 in parallel

Jump to solution

I am currently using Intel Parallel Studio XE 2015 Update 4 Composer Edition and would like to update to 2020 Update 2. For legacy reasons, I would like to keep my 2015 installation so that I can choose between Intel Visual Fortran Compiler 15 and 19.

However, when installing Intel Parallel Studio XE 2020 Update 2, I get the following message:

Intel® Parallel Studio XE 2015 Composer Edition for Fortran Integration(s) in Microsoft Visual Studio* is already installed.
If you proceed to install, the Intel Parallel Studio XE 2015 Composer Edition for Fortran IDE integration(s) will be uninstalled and the Intel(R) Parallel Studio XE 2020 Update 2 Composer Edition for Fortran Windows* IDE integration will be installed. You will no longer be able to select 15.0 or older Intel Visual Fortran Compilers from the Visual Studio IDE (if it is currently installed).

What can I do to install both IVF15 and 19 in parallel? Any workarounds?

0 Kudos
1 Solution
Steve_Lionel
Black Belt Retired Employee
242 Views
2 Replies
Ron_Green
Moderator
251 Views

no workaround.  VS2015 is too old for PSXE 2020.  Install another Visual Studio 2019 or 2017.

Steve_Lionel
Black Belt Retired Employee
243 Views
Reply