Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
12 Views

Intel® Parallel Studio XE2015 Composer Edition, download

Hello,

I need Intel Parallel Studio XE 2015 Composer Edition (Windows as well as Linux Version), to link with Abaqus 6.14. 

I am unable to locate the XE 2015 version (Student). Can anyone suggest how can i get this version?

Also is this the only compatible version with Abaqus 6.14?

 

Thanks,

Kamanasish

0 Kudos
3 Replies
Highlighted
Black Belt
12 Views

Use the latest version. It

Use the latest version. It should work fine With Abaqus. At most you may need to edit the script Abaqus uses to find the compiler, updating any use of an INTEL_COMPILERxx environment variable to use INTEL_COMPILER20 for the latest one.

Student licenses do not have access to very old and obsolete compiler versions.

Steve (aka "Doctor Fortran") - https://stevelionel.com/drfortran
0 Kudos
Highlighted
12 Views

Thanks Steve, I'll try with

Thanks Steve, I'll try with the latest version. However, as per few document available online,  i see Abaqus is compatible with Parallel studio XE composer edition, and what i can download is, a Cluster version. Do you think it'll work? 

 

Thanks,

kamanasish

 

0 Kudos
Highlighted
Black Belt
12 Views

Yes - the Cluster Edition

Yes - the Cluster Edition just contains more tools (that you won't use here.)

Steve (aka "Doctor Fortran") - https://stevelionel.com/drfortran
0 Kudos