Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
27 Views

Intel Visual and PGI Visual

I have need to use both of these compilers (legacy issues). I'm in the process of setting up a new development machine.  I currently have Parallel Studio XE 2017 Update 2 and PGI 15.10.  Will these play nicely under one version of Visual Studio or do they need to be separated?

TIA

Ted

0 Kudos
1 Reply
Highlighted
Black Belt Retired Employee
27 Views

You'll almost certainly need to use separate VS installs for these, at least inside Visual Studio. If you're using the command line only, it should work ok.

0 Kudos