Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
8 Views

Require intel parallel studio xe 2015

Hello,

I have a student license for Intel parallel studio but I only found 2019 and 2020 versions.In fact, I need 2015 version ( update 3) in order to link Fortran with Abaqus 6.14.

I need you help ASAP.

Thank you.

0 Kudos
2 Replies
Highlighted
Black Belt
8 Views

No, that's not available for

No, that's not available for student licenses, and you don't need a version that old. You can make Abaqus work with the current version of the compiler. 

Steve (aka "Doctor Fortran") - https://stevelionel.com/drfortran
0 Kudos
Highlighted
New Contributor III
8 Views

Use the forum search to look

Use the forum search to look for "abaqus" and there are previous posts that describe using current versions of Abaqus with Intel Fortran for user subroutines.  I am able to run Abaqus with user subroutines using the current version of Intel Fortran.  My approach is to open the Intel Fortran command window so that the environment is initialized for Fortran, then run the Abaqus job command line in that window.

Regards, Greg T.

0 Kudos