Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
7 Views

Xcode + Intel Fortran 2017

A new version of Xcode is now available, but based on previous painful experience I do not want to upgrade until I am sure it works with the Intel Fortran compiler. Which version(s) of Xcode is compatible with the new 2017 compiler? Thanks!
 

0 Kudos
2 Replies
Highlighted
7 Views

It is written in the product

It is written in the product release notes -> system requirements section:

  • One of the following combinations of OS X*, Xcode* and the Xcode SDK:
    • OS X* 10.11, 10.11.1, 10.11.2, 10.11.3 , 10.11.4 or 10.11.5
    • Xcode* 7.0, 7.1, 7.2, 7.3

The release notes can be found at https://software.intel.com/en-us/articles/intel-fortran-compiler-170-release-notes

Thanks,

Xiaoping Duan

Intel customer support

 

 

0 Kudos
Highlighted
Beginner
7 Views

I am running OSX 10.11.6,

I am running OSX 10.11.6, does that mean the 2017 Fortran update will not work with this OS? Looks like I won't upgrade either XCode or the Intel compiler, for now....... Thanks for your reply!

0 Kudos