Intel® Fortran Compiler
Build applications that can scale for the future with optimized code designed for Intel® Xeon® and compatible processors.

how to add image to by-line?

TonyRichards
Novice
1,026 Views
There is public image in my profile, but it does not display. Is this a privilege that I have not yet earned? (retired Brown belt!).

P.S I will be rooting for a successful launch ( and eventual deployment) of the James Webb telescope tomorrow, especially as I had some involvement with the MIRI instrument team before I retired!
Labels (1)
0 Kudos
10 Replies
andrew_4619
Honored Contributor II
1,018 Views

You need to set it. Go to "MySettings", "Avatars" tab and then "Upload an Avatar"". 

TonyRichards
Novice
1,006 Views
No Avatars on my Settings page. I note that there was a series of posts in 2017 about just this problem - some posters had pictures on their by lines, others greyed out or images of pawns - like now!
andrew_4619
Honored Contributor II
977 Views
At the top level you have the headings my profile, my settings, my subscriptions. You need to go into my settings and avatars is then one of the headings.
mecej4
Black Belt
954 Views

Tony, there are two icons on this forum page that lead to settings that a user can modify after logging in. The one you want is to the right end of a menu bar at the top of the page. That bar has "communities" at the left end, and the current avatar icon at the right end. Clicking on the icon will display a menu with "My settings". Click on "My settings", look for "Avatars".

TonyRichards
Novice
940 Views

I am still puzzled.

Here is what I see (screenshots attached).

So, where are your your 'avatars'?

regards

 

mecej4
Black Belt
932 Views

Yes, I see that your personal settings page does not show "Avatar". Which browser do you use?

I attach my corresponding page for comparison. I do not think that Intel Belt color has anything to do with it. When Intel changed the forum software a couple of years ago, I lost my icons and files for several weeks. I think that Steve L. asked someone at Intel on my behalf to fix the problem, and they did, eventually.

 

andrew_4619
Honored Contributor II
923 Views
Your menus look different Tony. I am using Chrome btw
Steve_Lionel
Black Belt Retired Employee
910 Views

I don't know why Avatars is not showing for you. I don't think the browser matters here.  I suggest going to Customer Support for Sign-in Issues (intel.com) and report the problem. Make it VERY clear that while you CAN sign in to your account, you aren't able to set an Avatar for the community forums. If you're lucky, you'll get someone who understands what you are asking.

It's possible that in the latest forum software overhaul (happens about every three years in my experience) that a change was made that requires a certain level of membership to establish an avatar - this is just a guess.

TonyRichards
Novice
891 Views
Hi Steve,
Thanks for the advice.
I'm pretty relaxed about this, just curious so I do not feel the need to pursue it further at the moment.
It is just a side-bar to the real Fortan/windows stuff that catches me out and which the community here is so helpful for.
Best regards
Anthony
GVautier
New Contributor II
878 Views

Hello

It's the same for me. No "Avatar" tab in profile settings either under Firefox, Opera and Edge. So it's not browser dependent.

 

Reply