Intel® Fortran Compiler
Build applications that can scale for the future with optimized code designed for Intel® Xeon® and compatible processors.
Announcements
The Intel sign-in experience is changing in February to support enhanced security controls. If you sign in, click here for more information.

install: JRE problems

mrentropy1
Beginner
205 Views
OK I've installed Intel Fortran on a gazillion systems. Today, brand spankin' new fresh Ubuntu 9.04 64 bit install, tried to install Intel Fortran.

Problem? Doesn't find the Java JRE:

[plain]Step no: 4 of 7 | Installation configuration - Missing Optional Pre-requisite
--------------------------------------------------------------------------------
This system does not appear to have a Java* JRE version 5.0 (also referred to as
1.5.0) installed.  This may prevent operation of the Intel Debugger GUI.  For
further details, please refer to the System Requirement section of the product
Release Notes.
--------------------------------------------------------------------------------
[/plain]
OK, er, I HAVE Java JRE version 5.0 (aka 1.5.0):
[plain]me@mymachine$ java -showversion
java version "1.5.0_19"
Java 2 Runtime Environment, Standard Edition (build 1.5.0_19-b02)
[/plain]
I give up. After several hours, installing about 6 different versions of JRE, the installer is not to be appeased.

Thoughts?
0 Kudos
3 Replies
Hubert_H_Intel
Employee
205 Views
Quoting - mrentropy
OK I've installed Intel Fortran on a gazillion systems. Today, brand spankin' new fresh Ubuntu 9.04 64 bit install, tried to install Intel Fortran.

Problem? Doesn't find the Java JRE:

[plain]Step no: 4 of 7 | Installation configuration - Missing Optional Pre-requisite
--------------------------------------------------------------------------------
This system does not appear to have a Java* JRE version 5.0 (also referred to as
1.5.0) installed.  This may prevent operation of the Intel Debugger GUI.  For
further details, please refer to the System Requirement section of the product
Release Notes.
--------------------------------------------------------------------------------
[/plain]
OK, er, I HAVE Java JRE version 5.0 (aka 1.5.0):
[plain]me@mymachine$ java -showversion
java version "1.5.0_19"
Java 2 Runtime Environment, Standard Edition (build 1.5.0_19-b02)
[/plain]
I give up. After several hours, installing about 6 different versions of JRE, the installer is not to be appeased.

Thoughts?

Hubert_H_Intel
Employee
205 Views
There is a known issue with the installer which may issue a warning even if a working and supported JRE is on the system. You can safely ignore this warning als long as you have a Java JRE 1.5 (also known as 5.0) or later on your system. The JRE is only required if you use the GUI version of the Intel IDB Debugger.
Hubert.

mrentropy1
Beginner
205 Views
There is a known issue with the installer which may issue a warning even if a working and supported JRE is on the system. You can safely ignore this warning als long as you have a Java JRE 1.5 (also known as 5.0) or later on your system. The JRE is only required if you use the GUI version of the Intel IDB Debugger.
Hubert.



Cool. Thanks!
Reply