Intel® Fortran Compiler
Build applications that can scale for the future with optimized code designed for Intel® Xeon® and compatible processors.

rc.exe

Shalashilin__Dmitry
405 Views

While compiling a simple Fortran code in Visual Studio 2012 I get:

1>rc.exe not found.

1>

1>Build log written to "file://C:\Data\dima\Path_integral\Parallel_Worlds\PW_2\PW_2\Debug\BuildLog.htm"

1>PW_2 - 1 error(s), 0 warning(s)

========== Build: 0 succeeded, 1 failed, 0 up-to-date, 0 skipped ==========

 

Can you help?

 

0 Kudos
2 Replies
Steve_Lionel
Honored Contributor III
405 Views

You must also have a resource file. rc.exe is the resource compiler. It should be provided by VS2012. The first thing I suggest is to go into Tools > Options > Intel Compilers and Tools > Visual Fortran > Compilers. (Depending on which Intel Fortran version you have, the path to this may look a bit different.) Click on the Reset button, then open the x64 tab and click on its Reset button. See if that resolves the problem.

If not, search your computer for rc.exe. It should be under one of the Microsoft folders. Find the path to it and add that path to the "Executable Files" list on the Compilers page.

0 Kudos
Shalashilin__Dmitry
405 Views

Thank you Steve !  It worked

0 Kudos
Reply