Community
cancel
Showing results for 
Search instead for 
Did you mean: 
lu_l_
Beginner
62 Views

Build IPP ZLIB with VS2008

Hi all,

I am building IPP ZLIB 1.2.8 into my project. My project is built with Virtual studio 2008.  I link the three libraries ippcoremt.lib, ippsmt.lib, ippcmt.lib from IPP 2017.1.143 version.  The project can be built and work well. 

This page (https://software.intel.com/en-us/articles/intel-integrated-performance-primitives-intel-ipp-for-wind...)  indicates that Visual Studio 2003/2005/2008 are not supported.  So I want to confirm if there will be any unknown or unexpected issue that I need to pay attention if I link the latest ipp lib with VS2008. Thanks a lot.

0 Kudos
1 Reply
Gennady_F_Intel
Moderator
62 Views

Lu, we don't expect some issues with VS2008 with the latest version IPP 2017. This message confirms customer that we dropped validation and testing our libraries with these versions of VS. In the case if you will find out some problem, please report this problem into this thread or anywhere else ( Intel Premier Support ).  with regards.

 

Reply