Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Chris_Marney
Beginner
310 Views

Hotfix support for older IPP libraries?

I am looking for the offical Intel documentation that indicates what versions of Intel IPP software that are supported for hotfixes if I find a defect or bug in the library.

Another way of asking this question would be if I am using the Intel IPP version 7.1.1 and we find an issue and need support for a hotfix would that be possible and can you point me to the documentation that states the policy?

Thanks.

0 Kudos
3 Replies
Abhinav_S_Intel
Moderator
231 Views

Currently we only support version 2018 and post releases. 

IPP version 7.1.1 is a very old released version and is unsupported. Can you please share your issue for which you're looking for a hotfix?

Chris_Marney
Beginner
193 Views

Hi Abhinav,

I don't have a specific issue with the older library. But our policy is to use supported libraries incase we find an issue and need it fixed quickly.

We will be evalutating what it will take to migrate to a newer version of the library. If we run into issues migrating, I'll come back and create separate post.

Thanks,
Chris Marney

Abhinav_S_Intel
Moderator
176 Views

Hi Chris,

Please let us know if we can help you upgrade to the latest IPP. If in future you have any request, please open a support ticket on https://supporttickets.intel.com/ 

Thanks
Abhinav