Community
cancel
Showing results for 
Search instead for 
Did you mean: 
RobH
Beginner
46 Views

IPP 6.1 Crypto Libraries

Our product uses IPP 6.1 and i'm trying to get the matching cryptography libraries for 6.1.6.

They dont appear in the legacy download list at the registrationcenter, only version 7 and 8 appear.

I downloaded the 32bit version for 6.1.4 back in 2010, so I'm sure we did the registration stuff ok.

Any help much appreciated, thanks..

0 Kudos
1 Reply
Chao_Y_Intel
Employee
46 Views

Hi, Rob,  
Is it possible to move the new version of crypto?   The old package is not provided now, and users are suggested to moving to a new version. 

Thanks,
Chao

Reply