Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Matthew_G_4
Beginner
27 Views

IPP: Linux: GCCv5 support

Does Intel provide builds of IPP (latest, v9 I presume) for Linux built with GCCv5 (ie: 5.3.1 or later), or just GCCv4.8 releases?

0 Kudos
1 Reply
Ji-Ping_S_
Beginner
27 Views

I don't think they're incompatible in binary or source level. Last week I built the ancient version 7.0.7 and samples with gcc 5.2.1 without any trouble. You just need to modify Makefile a little bit if compiler detection is used.