Community
cancel
Showing results for 
Search instead for 
Did you mean: 
RH
Beginner
119 Views

IPP and encryption on IPX435

Jump to solution
Do the IPP and cryptography libraries in version 6.1 for Linux support the IPX 435?

The evaluation versions don't seem to support the network processors and my license only covers the windows versions (and is from an earlier version).

Thanks for your time,

Ricky H
0 Kudos
1 Solution
Chao_Y_Intel
Employee
119 Views
IPP 6.1 does not support IXP now. Check the FAQ here for more info:
http://software.intel.com/en-us/articles/intel-ipp-for-intel-ixp-support/

Thanks,
Chao

View solution in original post

3 Replies
Chao_Y_Intel
Employee
120 Views
IPP 6.1 does not support IXP now. Check the FAQ here for more info:
http://software.intel.com/en-us/articles/intel-ipp-for-intel-ixp-support/

Thanks,
Chao

View solution in original post

RH
Beginner
119 Views
Quoting - Chao Yu (Intel)
IPP 6.1 does not support IXP now. Check the FAQ here for more info:
http://software.intel.com/en-us/articles/intel-ipp-for-intel-ixp-support/

Thanks,
Chao


Thanks so much for the answer, is there a way to purchase 6.0 - or a previous version which still had support for it?

RH
Beginner
119 Views
Quoting - Chao Yu (Intel)
IPP 6.1 does not support IXP now. Check the FAQ here for more info:
http://software.intel.com/en-us/articles/intel-ipp-for-intel-ixp-support/

Thanks,
Chao


Thanks so much for the answer, is there a way to purchase 6.0 - or a previous version which still had support for it?


I appologize to all, I replied before reading the support link, the link referenced to above includes the answer to my question.

Thank for your time - Ricky

Reply